[tcpdump-workers] libpcap requires Flex 2.5.31 issue

Joseph Freemaker joseph_freemaker at yahoo.com
Sun Apr 16 15:19:43 EDT 2017

When compiling libpcap on AIX 6.1 receive the error:

configure: error: flex is insufficient to compile libpcap. libpcap requires Flex 2.5.31 or later, or a compatible version of lex.

However flex 2.5.4 is installed per the below:
$ flex --versionflex version 2.5.4

Is there a workaround for this issue?

More information about the tcpdump-workers mailing list