[tcpdump-workers] libpcap requires Flex 2.5.31 issue
guy at alum.mit.edu
Tue Apr 18 14:11:47 EDT 2017
On Apr 16, 2017, at 12:19 PM, Joseph Freemaker <joseph_freemaker at yahoo.com> wrote:
> When compiling libpcap on AIX 6.1 receive the error:
> configure: error: flex is insufficient to compile libpcap. libpcap requires Flex 2.5.31 or later, or a compatible version of lex.
> However flex 2.5.4 is installed per the below:
> $ flex --versionflex version 2.5.4
31 > 4, so that doesn't demonstrate that "Flex 2.5.31 or later" is installed.
And, in fact, according to
Flex 2.5.31 was released "2003-4-1", and according to
Flex 2.5.4 was released "11Sep96".
> Is there a workaround for this issue?
Install Flex 2.5.31 or later, rather than using the older 2.5.4.
More information about the tcpdump-workers